HemHem  SökSök  Bli medlemBli medlem  Logga in  

Dela
 

 M50b20 turbo problem...

Gå ner 
FörfattareMeddelande
green1991
Skogenracing Small


Antal inlägg : 2
Age : 28
Namn : thomas green
Från : jämtland
Kör : 740 turbo
Registration date : 11-03-14

M50b20 turbo problem... Empty
InläggRubrik: M50b20 turbo problem...   M50b20 turbo problem... Icon_minitimemån 08 feb 2016, 23:28

Hej, börjar få gråa hårstrån nu, har en turbokonverterad m50b20, körs med ms1v3,e85,875cc spridare,tb60,0.9bars laddtryck, originalspolar, nya v-power stift 0.45gap. Nu till problemet, nån konstig form av "misständningar" Vid laddtryck precis när det ska bära iväg,händer på 0.9bar och likaså om jag kör 0.4. Om jag chippar koppling går det åka på varvstoppe i evigheter utan misständningar på 0.9 och även om det är halt så den går snabbt till stoppet så är det inga problem, endast när man segdrar den och jag har bra lambda när det händer, blir ingen skillnad om jag ökar dwell på spolarna, har provat kört dom till 4ms men ingen skillnad jättegott 3ms. Så tipps mottages tacksamt Mvh/Thomas
Till överst på sidan Gå ner
green1991
Skogenracing Small


Antal inlägg : 2
Age : 28
Namn : thomas green
Från : jämtland
Kör : 740 turbo
Registration date : 11-03-14

M50b20 turbo problem... Empty
InläggRubrik: Sv: M50b20 turbo problem...   M50b20 turbo problem... Icon_minitimemån 08 feb 2016, 23:28

Jämtemot skulle de stå..
Till överst på sidan Gå ner
 
M50b20 turbo problem...
Till överst på sidan 
Sida 1 av 1
 Liknande ämnen
-
» Asplöven 2014/2015, Del 1

Behörigheter i detta forum:Du kan inte svara på inlägg i det här forumet
Skogenracing.com :: Skogenracing Society :: Teknik-
Hoppa till: