HemHem  Vanliga frågorVanliga frågor  SökSök  Bli medlemBli medlem  MedlemslistaMedlemslista  AnvändargrupperAnvändargrupper  Logga in  
Dela | 
 

 problem med ms

Föregående ämne Nästa ämne Gå ner 
FörfattareMeddelande
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: problem med ms   mån 23 apr 2012, 17:49

hittar inte tändnigen genom mitt ms1 v2.2 provat allt som står i ms guiden som micke la ut.
va kan va fel? är de så svårt o hitta signalen? är en ford 2.9 med tfi o orginalhärva som är skarvad
smakprov på bilen
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 17:59

Fränt bygge om du petat i en Ford 2.9:a i den där Smile

Lite osäker på vad du menar med hitta tändningen? Är ditt 2.2 gjort för TFI till att börja med?

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 18:02

Mikael skrev:
Fränt bygge om du petat i en Ford 2.9:a i den där Smile

Lite osäker på vad du menar med hitta tändningen? Är ditt 2.2 gjort för TFI till att börja med?

ja vi lödde om den som den skulle vara enligt http://msextra.com/doc/ms2extra/MS2-Extra_TFI.htm men tändningen vill inte röra sig Sad
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 18:16

Har stött på det förut på just ett ms2.2 kort. Fick aldrig till det men det här var 6 år sen och hade lite dålig koll så löste aldrig problemet

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 18:21

Mikael skrev:
Har stött på det förut på just ett ms2.2 kort. Fick aldrig till det men det här var 6 år sen och hade lite dålig koll så löste aldrig problemet

okej går de o modda om de o ta bort tfi o köra bara halgivare?
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 18:23

Tyvärr vet jag inte om det går att bygga om en 2.2 för det

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 18:29

Mikael skrev:
Tyvärr vet jag inte om det går att bygga om en 2.2 för det
vet att de brukar va problem och hitta på rätt gradantal men när man gör de ska de ju fungera
Till överst på sidan Gå ner
Användarens profil
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 19:12

ja har gjort som v3.0 enligt den här, men enligt en annan hade ja gjort rätt? va stämmer tror du?



MegaSquirt-I PCBv2.2 Mods Required:
•Input mod: You install a 1k to 2k 1/4w resistor in place of D8
•Output mod: Run a jumper wire from the negative lead of LED 17 to pin 36 on the underside of the DB37 connector. On V2.2 boards, there is no hole on the board, so you must solder the jumper directly to the DB37 connector lead.

MegaSquirt-I PCBv3.0 Mods Required:
•Input mod: You install a 1k to 2k 1/4w resistor in place of D2. Jumper D1. Jumper TachSelect to OptoIn, XG1 to XG2, and TSEL to OptoOut.
•Output mod: Run a jumper wire from the top lead of D14 to the IGN jumper.
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 19:15

Kan kan nästan inget om hårdvaran inne i boxen tyvärr. Köper alltid färdig genom Mofid i sthlm

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
Limpdjur
Skogenracing Supreme


Antal inlägg : 786
Age : 33
Namn : Johan Lindberg
Från : Bollnäs
Kör : Dkw S6 -95
Registration date : 06-10-26

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 20:47

Varför har du gjort som v3.0 när du har v2.2? jag kör 2.2 med tfi men det där verkar ju inte stämma det heller som står att är för 2.2

http://www.msextra.com/doc/ms1extra/MS_Extra_Ignition_Hardware_Manual.htm#tfiinput
Till överst på sidan Gå ner
Användarens profil
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 20:54

Limpdjur skrev:
Varför har du gjort som v3.0 när du har v2.2? jag kör 2.2 med tfi men det där verkar ju inte stämma det heller som står att är för 2.2

http://www.msextra.com/doc/ms1extra/MS_Extra_Ignition_Hardware_Manual.htm#tfiinput

hur har du dragit? nå problem o ställa in?
Till överst på sidan Gå ner
Användarens profil
Limpdjur
Skogenracing Supreme


Antal inlägg : 786
Age : 33
Namn : Johan Lindberg
Från : Bollnäs
Kör : Dkw S6 -95
Registration date : 06-10-26

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 21:01

Alltså vad har du byggt efter du läre ju bygga efter rätt, vad är problemet? ingen tändning ut? när du kör på starten eller vad?


Varvtal in i boxen:


Tändsignal ut ur boxen:


sen får kan man missa och blanda ihop att V3.0 har tändutgången "spout" på pin36, v2.2 på pin 25. i mickes guide är för v3.0

men med tfi så får du ju 10grader limphome om inte spout är inkopplad. Har du laddat i extra koden?
Till överst på sidan Gå ner
Användarens profil
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 21:10

Limpdjur skrev:
Alltså vad har du byggt efter du läre ju bygga efter rätt, vad är problemet? ingen tändning ut? när du kör på starten eller vad?


Varvtal in i boxen:


Tändsignal ut ur boxen:


sen får kan man missa och blanda ihop att V3.0 har tändutgången "spout" på pin36, v2.2 på pin 25. i mickes guide är för v3.0

men med tfi så får du ju 10grader limphome om inte spout är inkopplad. Har du laddat i extra koden?

den startar o går fint och de är byggt efter de där schemat som du la upp, vet inte om den är laddad med extra kod. men de ända problemet är att tändningen är fast
Till överst på sidan Gå ner
Användarens profil
Limpdjur
Skogenracing Supreme


Antal inlägg : 786
Age : 33
Namn : Johan Lindberg
Från : Bollnäs
Kör : Dkw S6 -95
Registration date : 06-10-26

InläggRubrik: Sv: problem med ms   mån 23 apr 2012, 21:11

då har du säkert gått efter mickes guide å missat att 2.2 har tändutgången på pin 25
Till överst på sidan Gå ner
Användarens profil
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   tis 24 apr 2012, 04:22

Du menar atr ja ska byta pin 24 till 25? Så ska de fungera? Signal är spout eller pip?
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: problem med ms   tis 24 apr 2012, 04:46

Pn 24 är en tändingång, pin 36 mot 25 isåfall

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
Limpdjur
Skogenracing Supreme


Antal inlägg : 786
Age : 33
Namn : Johan Lindberg
Från : Bollnäs
Kör : Dkw S6 -95
Registration date : 06-10-26

InläggRubrik: Sv: problem med ms   tis 24 apr 2012, 13:29

precis
Till överst på sidan Gå ner
Användarens profil
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   tis 24 apr 2012, 14:40

Pin 25 går in i spout på tfi kontakten
Till överst på sidan Gå ner
Användarens profil
Limpdjur
Skogenracing Supreme


Antal inlägg : 786
Age : 33
Namn : Johan Lindberg
Från : Bollnäs
Kör : Dkw S6 -95
Registration date : 06-10-26

InläggRubrik: Sv: problem med ms   tis 24 apr 2012, 16:37

Då var det värre då har jag inga idéer om du har satt fixed angle -10
Till överst på sidan Gå ner
Användarens profil
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   tis 24 apr 2012, 17:23

okok nja vi löder om boxen nu o så, får se om de fungerar
Till överst på sidan Gå ner
Användarens profil
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   tis 24 apr 2012, 18:05

skulle pin 25 direkt till tändspolen eller in i tfi?
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: problem med ms   tis 24 apr 2012, 19:52

In i TFI såklart

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   tis 24 apr 2012, 20:44

mens vi va igång så byggde vi om till hallgivare för o prova om de går bättre
Till överst på sidan Gå ner
Användarens profil
granfors
Skogenracing Small


Antal inlägg : 24
Age : 27
Namn : Robin
Från : torshälla
Kör : opel kadett gte
Registration date : 12-04-23

InläggRubrik: Sv: problem med ms   ons 25 apr 2012, 18:43

hittade felet Embarassed hade inget tändsteg.......

kopplar ja rätt om ja kopplar så här?
Till överst på sidan Gå ner
Användarens profil
Limpdjur
Skogenracing Supreme


Antal inlägg : 786
Age : 33
Namn : Johan Lindberg
Från : Bollnäs
Kör : Dkw S6 -95
Registration date : 06-10-26

InläggRubrik: Sv: problem med ms   ons 25 apr 2012, 19:08

ingen aning har inget tändsteg jag heller eftersom jag kör tfi används bara den lilla svarta som styr lysdioden.
Till överst på sidan Gå ner
Användarens profil
 
problem med ms
Föregående ämne Nästa ämne Till överst på sidan 
Sida 1 av 1
 Liknande ämnen
-
» Sierra pinto -88 problem
» Problem med sierran, tomgångsmotorn o massa mer?!
» Dohc problem
» Dieselbils problem
» Passat 1,8t Problem

Behörigheter i detta forum:Du kan inte svara på inlägg i det här forumet
Skogenracing.com :: Skogenracing Society :: Teknik-
Hoppa till: