HemHem  SökSök  Bli medlemBli medlem  Logga in  

Dela
 

 olds med ms

Gå ner 
FörfattareMeddelande
blomkvist
Skogenracing Small


Antal inlägg : 5
Age : 59
Namn : gösta blomkvist
Från : hudiksvall
Kör : oldsmobile 1954
Registration date : 11-03-13

olds med ms Empty
InläggRubrik: olds med ms   olds med ms Icon_minitimesön 13 mar 2011, 21:20

Hej jag är ny på den här sidan men jag tror att jag skriver på rätt ställe.Jag är ägare av en oldsmobile 1954 med en strokad 350 (383) som det sitter megasquirt på och edit tändning nu är det så att jag är inte alls så insatt i detta med insprutningen.Jag köpte bilen i höstas och den gick hur bra som hellst när jag ställde undan den men nu när jag skulle provstarta den sedan jag byggt ett nytt avgassystem så går bilen dåligt måste använda startgas för att få den att starta och när den startar så går den fett och svartryker något hemskt.När jag kopplar in datorn så börjar mätarna fladdra helt plötsligt och datorn ger från sig pip ljud om det är något kontaktproblem.Om det är någon som kanske vet vad det kan vara.Tacksam för tipps
Till överst på sidan Gå ner
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

olds med ms Empty
InläggRubrik: Sv: olds med ms   olds med ms Icon_minitimesön 13 mar 2011, 22:16

Toksvårt att gissa sig till vad som hänt. Sprutet tappar aldrig minnet eller ändrar inget bara så där. Om du t.ex har svetsat på bilen och slarvat med jordningen kan man enkelt bränna boxen t.ex. Men bara en gissning.

Om du kan koppla in datorn och slå på tändningen och spara ner mappen vore det bra för då går det att kika så det inte hänt något. Vet du vilket megasquirt det är?

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
http://www.skogenracing.com
blomkvist
Skogenracing Small


Antal inlägg : 5
Age : 59
Namn : gösta blomkvist
Från : hudiksvall
Kör : oldsmobile 1954
Registration date : 11-03-13

olds med ms Empty
InläggRubrik: Sv: olds med ms   olds med ms Icon_minitimemån 14 mar 2011, 09:32

Hej tackar för svaret jag har pratat med han som jag köpte bilen av han tror att det är gaslägesgivaren som står fel får kolla detta,det är ett ms1
Till överst på sidan Gå ner
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

olds med ms Empty
InläggRubrik: Sv: olds med ms   olds med ms Icon_minitimemån 14 mar 2011, 09:37

Den brukar inte påverka på det sättet, har kört utan ibland och det som märks är att gasresponsen blir lidande

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
http://www.skogenracing.com
blomkvist
Skogenracing Small


Antal inlägg : 5
Age : 59
Namn : gösta blomkvist
Från : hudiksvall
Kör : oldsmobile 1954
Registration date : 11-03-13

olds med ms Empty
InläggRubrik: Sv: olds med ms   olds med ms Icon_minitimemån 14 mar 2011, 09:48

den svarar ej på gas heller den bara bluddrar och ryker huvudströmmen var bruten när jag punktade upp avgassystemet det kan inte vara nåt med tempgivare.går det att se om nån komponent skulle vara trasig på datorn mega tune.
Till överst på sidan Gå ner
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

olds med ms Empty
InläggRubrik: Sv: olds med ms   olds med ms Icon_minitimemån 14 mar 2011, 11:04

alltt går att se,tempgivare kan ge symptomen. hjälper inte att slå ifrån brytaren, ska man svetsa så är det alltid säkrast att dra ur kontakten

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
http://www.skogenracing.com
blomkvist
Skogenracing Small


Antal inlägg : 5
Age : 59
Namn : gösta blomkvist
Från : hudiksvall
Kör : oldsmobile 1954
Registration date : 11-03-13

olds med ms Empty
InläggRubrik: Sv: olds med ms   olds med ms Icon_minitimemån 14 mar 2011, 12:09

jag ska ta och kolla upp detta med tempgivare och gasspjällsgivaren en gång så får jag se om det löser sig annars får man gå vidare med boxen om det är något som blivit bränt,förra ägaren har svetsat på bilen utan att koppla ur kabeln till boxen den kan ju har hållt då men den kan ju har tagit skada denna gång förvånar mig inte alls brukar ha sån tur.
Till överst på sidan Gå ner
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

olds med ms Empty
InläggRubrik: Sv: olds med ms   olds med ms Icon_minitimemån 14 mar 2011, 12:50

Får du igång megatune så ser du direkt om du har rätt värden på dina givare. Rycker man t.ex ur vattentemp så kommer motorn tro att det är minus 40 grader och blir ju inte så bra

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
http://www.skogenracing.com
blomkvist
Skogenracing Small


Antal inlägg : 5
Age : 59
Namn : gösta blomkvist
Från : hudiksvall
Kör : oldsmobile 1954
Registration date : 11-03-13

olds med ms Empty
InläggRubrik: Sv: olds med ms   olds med ms Icon_minitimelör 19 mar 2011, 20:05

Hej igen nu har jag bytt vattentempgivaren men det var nog inte något fel på den gamla för jag ohm mätte den och värderna stämde.Men nu till TPS givaren jag har också ohm mätt den vid ingen gas får jag ett värde på 0.90 och vid full gas 2.54 men när jag går in på datorn och ska kallibrera TPS så på ingen gas får jag 254 när jag trycker get current och jag får samma värde på full gas 254.kablarna mellan TPS och box har jag kollat om det skulle vara något avbrott.jorden sitter på mitten stiftet i kontakten på TPS jag har tittat på ett schema på internet där verkar jorden sitta på nedre stiftet om det har någon betydelse vet jag ej men som sagt den gick ju i höstas innan jag ställde undan den för vintern.
Till överst på sidan Gå ner
Sponsored content




olds med ms Empty
InläggRubrik: Sv: olds med ms   olds med ms Icon_minitime

Till överst på sidan Gå ner
 
olds med ms
Till överst på sidan 
Sida 1 av 1

Behörigheter i detta forum:Du kan inte svara på inlägg i det här forumet
Skogenracing.com :: Skogenracing Society :: Teknik-
Hoppa till: