HemHem  Vanliga frågorVanliga frågor  SökSök  Bli medlemBli medlem  MedlemslistaMedlemslista  AnvändargrupperAnvändargrupper  Logga in  
Dela | 
 

 Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.

Föregående ämne Nästa ämne Gå ner 
Gå till sida : Föregående  1, 2, 3, 4, 5 ... 16 ... 28  Nästa
FörfattareMeddelande
_-gniraz-_
Skogenracing Elite
avatar

Antal inlägg : 2200
Age : 32
Namn : Fredrik.Z
Från : Fröslunda
Kör : ""No Control" Sierran
Registration date : 06-10-31

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   ons 22 feb 2012, 15:48

Man får slå snabbt och hårt med en hamare på nyckeln då brukar de lossna..
Till överst på sidan Gå ner
Användarens profil
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   ons 22 feb 2012, 16:53

Då har jag förstått rätt då iaf...det är alltså muttern som ska bort ifrån remhjulet...får spänna remmarna och dunka på då Very Happy
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   ons 07 mar 2012, 17:14

Lyfte tillbaks motorn imorse och till min stora förtjusning gick allt galant !
Ingenting krångla osv, grymt skönt när det bara flyter på.

Tappa bort mig lite ang kopplingen till original BTR:en, det har ju en vacumkoppling som sitter in i insuget, måste bli helt galet när man kör överladd?

Sen tänkte jag på MS:et... är det några av de tre lamporna på boxen som ska lysa när man drar igång boxen, och när man kör på starten och när motorn är igång?

Tacksam för svar !
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
Joel
Skogenracing Supreme


Antal inlägg : 529
Age : 27
Namn : Joel
Från : Norrhult, Småland
Kör : Golf GTI 16v -89, Ford Sierra -88
Registration date : 10-03-06

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   ons 07 mar 2012, 20:23

Om du har bränsle tryck på säg 3 bar över atmosförtryck så ska då bränslet också vara 3 bara över ditt överladdade tryck. Så laddar du 2 bar med turbo så ska bränsletrycket vara 5 bar helt enkelt om du har linjärbränsleregulator vilket man ska ha för progressiv är för tattare Wink Säger ju sig själv, laddar du 3,1 bar och har 3 bar i bränsletryck ja då får din bil ingen soppa ju.

Som sagt så många gånger förut i MS tråden så skit i lamporna på boxen, eftersom man kan välja vad dom ska lysa för. Typ en kan vara för uppvärmningsfasen är igång en brukar vara för accelerationtillskott osv.

Hoppas det hjälpte .)
Till överst på sidan Gå ner
Användarens profil
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   ons 07 mar 2012, 22:51

Jo tack det hjälpte !
Okej då förstår jag ang lamporna, vet att jag hade en lampa som löst konstant när starta Ms:et i bilen ( utan motorn igång ) ....efter lite pill med härvan slutade den dioden lysa..tyckte det var lustigt bara.
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   ons 21 mar 2012, 12:57

Fortsatte med dioden, öppnade boxen och fann att en komponent i boxen var helt bränd... så skickar iväg boxen på checkning och lagning.
Den bör komma i början på nästa vecka, blir förhoppningsvis provtur då Very Happy

Står utan laddtrycksmätare, såg att biltema har fått in en ny modell som är helsvart utan biltematext, är det någon som har provat dom, kvalle, visar korrekt ?
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
Grey
Skogencrew
avatar

Antal inlägg : 2022
Age : 35
Namn : Jocke
Från : 08-land
Kör : Ford P100
Registration date : 06-10-30

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   ons 21 mar 2012, 15:27

_Macce_ skrev:
Fortsatte med dioden, öppnade boxen och fann att en komponent i boxen var helt bränd... så skickar iväg boxen på checkning och lagning.
Den bör komma i början på nästa vecka, blir förhoppningsvis provtur då Very Happy

Står utan laddtrycksmätare, såg att biltema har fått in en ny modell som är helsvart utan biltematext, är det någon som har provat dom, kvalle, visar korrekt ?

Det sägs att biltemas laddtrycksmätare är väldigt korrekta. Jag ska testa den billigaste modellen nu så kika på Glasshink-tråden för mer info.

_________________
// Grey

http://www.racemovie.se

Visdomsord:

  • So thats how easy it is to let people know that you are different, you are not one of them!
    It will make you feel good, and it will make them feel even better!

  • "My definition of insane?
    Doing the same thing as everyone else and expecting a different result!"

  • We are all apprentices in a craft where no one ever becomes a master.
Till överst på sidan Gå ner
Användarens profil http://www.racemovie.se
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   ons 21 mar 2012, 16:50

Okej, den nya svarta är inte alls ful !....kan mkt väl bli en sån.
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
Bennybira
Skogenracing Large


Antal inlägg : 132
Age : 28
Namn : Benjamin
Från : Ängelholm
Kör : volvo 245 - fiat 127
Registration date : 11-10-12

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   ons 21 mar 2012, 22:52

Biltemas "helsvarta" utan text är samma som "autogauge". (inte att misstas för autometer)

De tillverkas i Taiwan och håller faktiskt ganska hög finish och kvalitet. Billigare på biltema än på alla andra svenska "tuning" sidor med!
Till överst på sidan Gå ner
Användarens profil
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   lör 24 mar 2012, 17:28

I väntan på att boxen ska komma tillbaka har jag fixat med alla grejer runt bilen.


Som sagt har motor och låda hittat tillbaks i bilen, med ny koppling osv.



Har även fått lambdamutter svetsad på downpipe så jag kunde linda den.



Fick även en växelspak som blev mycket bra !


Hoppas på provtur i veckan !
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
PLO
Skogenracing Large


Antal inlägg : 220
Age : 26
Namn : -
Från : Västernorrland
Kör : Ford Sierra
Registration date : 11-05-29

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   sön 25 mar 2012, 17:07

Snyggt!

Hoppas det går som det ska när det blir uppstart!
Till överst på sidan Gå ner
Användarens profil
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   lör 31 mar 2012, 12:46

Då har man fortsatt yttligare efter att boxen kom igår...allt är färdigdraget och fixat för uppstart, men har inte vridit om nyckeln ännu Wink

Bestämde mig för att byta olja i motorn igår vilket var tur!
Var ungefär 1 liter för mycket i motorn !

Visade sig att den surat ned sig totalt efter all felsökning med MS som jag höll på med tidigare, oljan var ljusbrun och lukta sprit =)

Var så klumpig och inte tänkte på det, men spridarna har ju matat på soppa som inte förbrännts, och det i sin tur har runnit ned i tråget :/.... hoppas verkligen att inget i motorn har tagit skada utav detta !
Motorn går runt enkelt osv...

"Sköljde" även ur motorn med använd motorolja några gånger för att försöka få ur det mesta av den förstörda... nu har jag Mobil 1 , 10w40 semisyntet.

Snart dags att vrida på nyckeln, återkommer med resultat !



Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
houk
Skogenracing Supreme
avatar

Antal inlägg : 596
Age : 40
Namn : Håkan
Från : Brodalen/Kungshamn,Smögen
Kör : Passat 1.8T -03 BMW 525 Turbo -95
Registration date : 11-02-18

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   lör 31 mar 2012, 13:25

Lurigt det där, men du har väl inte belastat motorn så då bör det ju inte va några problem tycker jag.
Till överst på sidan Gå ner
Användarens profil
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   lör 31 mar 2012, 13:56

STARTAR INTE ! Blir fan riktigt jävla sur nu !

Boxen var bränd för att stift 36 "spout" hade antagligen fått 12v igenom sig och därmed kortstlutit TFI kretsen i boxen.

Mäter på ms kontakten och får 10,7 volt på spouten och 11,2 på pip batteriet har har 12.
något är helt galet ! pip och spout kablarna är INTE jordade, har det med den höga volten att göra ?

Får fortfarande 3-4 gnistor när jag släpper startmotorn
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   lör 31 mar 2012, 20:21

Men va fan, ta det igen hur du gjort din elhärva. Har du kopplat in kabeln som ska gå från stift 50 på startmotorn till TFI modulen osv?


Bygget ser bra ut och är säkerligen inga problem med oljan

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
Crille
Skogencrew
avatar

Antal inlägg : 2897
Age : 33
Namn : Crille
Från : Gävle
Kör : Skidoo
Registration date : 06-10-12

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   lör 31 mar 2012, 20:36

Synd för dig.. Ser bra ut iaf Smile

_________________
1. Crille - Ford Taunus M50 2,8 turbo - 60-fot 1.67s 402m 9.8050s @ 235.7km/h

Skogenopen 2009
Bäst i stan Gävle streetrace 2010
3:a Sveriges snabbaste Turbobil 2011
Till överst på sidan Gå ner
Användarens profil
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   lör 31 mar 2012, 21:16

Såhär ser min härva ut.

TFi modulen*
Pip och spout går till Ms kontakten.
12v till modulen skarvas in i samma skarv som även har 12v till boxen.
Startkabeln på tfin drog jag ned direkt till startmotorn ( som får 12v när man vrider på nyckenl )
Jorden jordas i samma punkt som Boxen ( bra jord ! ).
Spolens kabel går direkt utan avbrott till tfi modulen, här satt det en skarv förut som var till varvräknaren i bilen som jag tog bort.

Var mycket försiktigt den här gången och kopplade ur tfimodul, spole, spridare och givare när jag laddade in mappen i boxen för att sedan stänga av koppla in allt igen, och försökte starta.

Några saker jag är osäker på*
( När allt är inkopplat )

Led lampan( led17, spark output) närmast com-porten på Ms:et lyser konstant så fort jag sätter på boxen
Den blinkar när jag drar på startmotorn ( precis som den ska när den skickar tändsignal, men ska den lysa hela tiden när man inte drar runt motorn ? )

Kontakten till Tfimodulen har följande
1 pip
2 spout
3 start
4 12v den har 12v.
5 minus spole, har 12v
6 jord
När jag monterar kontakten i modulen och mäter på ms kontakten ( borttagen från boxen ) får jag
10,80 volt, på pip och 11,2 volt på spout.
Tar jag bort modulen ifrån fördelaren ( hallsensorn ) och mäter på dom tre stiften
har jag 12v på dom två första stiften och inget på sista.

Spolen ger 12v på alla tre kontakter + - och ur tändkabeln som går till fördelaren ( ska alla ha 12v ? )

Jag använder msq:n som heter tfi 630cc k27 e85 från msq mappen härifrån.

Jag hade även kabeln till tomgångsmotorn ditlödd i MSkontakten märkte jag förut.
kontakten sitter i på tomgångsmotorn oxå, fast har svårt att se att det skulle vara problemet ?

Alla andra kablar/stift måste vara rätt, för dom fungerar klockrent i Megatune, lufttemp, vattentemp, tps osv.
Dom är inte Jordade i samma punkt som boxen dock.

Var kopplat likadant när jag startade bilen utan spoutkabeln ikopplad, då gick den igång direkt !
Så jag förstår verkligen inte vad problemet är !

Hur viktigt är det med tillexempel motor/kaross jord ?
den som satt orginal på minus batteri, satte jag i chassit och batteriet bak har - i chassit där bak.

När bilen inte startar tar jag ur tändkabeln ur fördelaren, monterar ett stift och lägger den på fjädertornet för att kolla gnista från spolen när jag drar på startmotorn.
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   lör 31 mar 2012, 21:26

Låter rätt men misstänker att du missat något. Det ska bara funka helt enkelt, på vilket sätt åtgärdade du felet som gjorde att boxen gick sönder?

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   lör 31 mar 2012, 21:33

Jag vet ju inte vad som skapade kortslutningen i boxen från början.
Det var Mofid som lagade och flashade boxen för att rensa den.

Han sa att stift 36 hade antagligen fått 12v igenom sig och därmed bränt boxen.
Men iom att spoutkabeln som sitter där bara går ned till modulen förstår jag inte heller vad som orsakade kortslutningen då.

Men alltså ska spolen ha 12v på alla och led lampan lyser så fort boxen är på ?
så att det är rätt.

Pip och spout handlar väl bara om motstånd och små signaler och aldrig om 12v?
Kan egentligen igenting om el, men nu visar ju både dom nästan 12v vid ms kontakten, så det känns ju som felet är i modulen ?
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   lör 31 mar 2012, 21:53

Du har alltså inte letat på felet som gjort att boxen bränts? Tyvärr har du kanske bränt den igen isåfall. Helt klart är någon felkopplat för dom går inte sönder bara endå.

Bry dig inte om Led lamporna, dom kan betyda precis vad som helst. Jag har aldrig mätt vad det är för signalen utan bara kopplat in så har det funkar direkt
Varför har du inte använd orginalhärvan istället? Följer man mina anvisningar i MS tråden är det stensäkert att det funkar rakt av.

Jättesvårt att tipsa om vad som kan vara fel, det är igentligen bara riva upp allt och börja kolla av att allt är helt rätt kopplat

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   lör 31 mar 2012, 22:29

Det är ju originalhärvan jag skarvat.
Jag använde ju ditt schema, och jag dubbelkolla allt så det stämde med kablarna osv.

Dock satt det ju ett alarm i bilen, ett sånt man skarvar in i originalhärvan.

Led17 är sparkoutput a, den ska blinka när boxen skickar tändsignal, men är helt osäker på om den ska lysa eller vara släkt när den inte skickar.
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   sön 01 apr 2012, 07:12

ahh, ja då jag förstår verkligen inte vad som är fel. Du har inte lyckats pilla med nån skärmtråd från pip och spout så det blir fel där?

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   sön 01 apr 2012, 13:29

Skärmarna är inte jordade... dom plockade jag bort någongång för längesen.
Tycker inte det förklarar varför det är en massa volt ifrån pip och spout.

Nått måste vara felkopplad i tfi-kontakten eller så är modulen kortsluten på nått sätt.
eller så är spole,tfimodul ihopkopplat med något annat som blir galet när startmotorn går.
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   sön 01 apr 2012, 16:52

Det jag menar är att en bit av jordflätan kanske kortslutet eller liknande. Hur kan någon vara felkopplat i TFI kontakten när du använder orginalhärva?

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1257
Age : 27
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.   sön 01 apr 2012, 17:45

Tfihärvan var det första jag sprätta upp ifrån originalhärvan när den inte funkade i höstas... drog om jorden och 12v och kollade så att verkligen pip och spout var hela.

Jag har inte en susning om vart felet kan vara alltså !
Men eftersom att allt annat fungerar och bilen startar med spout borttagen från MSkontakten måste det ju vara fel på tfi:kopplingen någonstans ?

Det kanske inte ens handlar om en felkoppling, Ms:et kanske är så pass känsligt att någon jordkabel glappar eller är dålig på nått sätt.

Ms har bra jord, tfin har jord i samma punkt som är omdragen.

Tog bort fördelaren nu och tog bort ms:kontakten.
Hade fördelaren ikopplad med tfi och när jag snurrar på fördelaren kommer ju gnista " Limp mode " så hallgivare och tfi modul fungerar.

Jag hade även en äldre modul som satt på bilen i höstas, när jag provade den nu på samma sätt kom ingen gnista!
Så den modulen/hallgivaren i fördelaren är ju oxå kortsluten, kanske hände det samtidigt som när Ms:set kortslöts någongång i höstas.

Jag har kopplat på så många olika sätt och säkert dragit fel några gånger.
Så det är helt omöjligt att avgöra exakt när, och vad som kortslöt Ms:et då.

Men innan jag skickade boxen på lagning fungerade inte led17 dioden som är kopplad på tändsignalsutgången, det gör den nu...så kanske är inte boxen bränd ännu.
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
 
Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.
Föregående ämne Nästa ämne Till överst på sidan 
Sida 4 av 28Gå till sida : Föregående  1, 2, 3, 4, 5 ... 16 ... 28  Nästa
 Liknande ämnen
-
» Macce--Ford Sierra Cosworth V6 Turbo #1. Se ny tråd.
» Stylishh - Ford Sierra 2.0 Turbo
» Mikael - Ford Sierra "the abomination" Seger i Streetrace SM 26x10.5
» Bm-racing sin Sierra med ohc turbo. 398hk og 486nm i motor.
» _-gniraz-_- _-ford sierra turbo-_ (pinto såklart)..

Behörigheter i detta forum:Du kan inte svara på inlägg i det här forumet
Skogenracing.com :: Skogenracing Society :: Projekt Forum-
Hoppa till: