HemHem  Vanliga frågorVanliga frågor  SökSök  Bli medlemBli medlem  MedlemslistaMedlemslista  AnvändargrupperAnvändargrupper  Logga in  
Dela
 

 Tändnings fråga

Gå ner 
FörfattareMeddelande
olsson
Skogenracing Large
olsson

Antal inlägg : 166
Age : 29
Namn : Fredrik Olsson
Från : Gefle
Kör : Ford Cortina -67 V8 & Ford Cortina -68
Registration date : 08-01-11

Tändnings fråga Empty
InläggRubrik: Tändnings fråga   Tändnings fråga Icon_minitimemån 28 dec 2009, 10:42

Hej,
Jag har problem med att få gnista i en cortina som har ms styrsystem. Jag har 12V fram till tändspolen och även ut, då bilen står med tändnigen på. Ska man även ha 12v i TPS kontakten?
Eller finns det på nått mera sätt man kan mäta sig fram till problemet?

MVH Fredrik
Till överst på sidan Gå ner
Användarens profil
Ford_Fidde
Skogenracing Medium


Antal inlägg : 57
Age : 29
Namn : Fredrik
Från : KLavreström
Kör : Ford Sierra 2,0i Gl
Registration date : 09-03-24

Tändnings fråga Empty
InläggRubrik: Sv: Tändnings fråga   Tändnings fråga Icon_minitimemån 04 jan 2010, 14:06

Om du har gnista från spolen, så lär problemet ligga i fördelarlocket ju..får börja vid ett ställe å gå frammåt.. har du inte gnista från något av stiften? Kolla fördelar locket så det ser ok ut..

Sitter själv med tändningsporblem på en volvo 944. får inte ut en ända gnista.. men mitt fel verkar ligga före spolen..Inget kul med elfel!

Kanske någon som vet vad jag har för fel? Bytte ut tändmodulen igår utan framsteg, har även testat sätta i en spole från en 740 utan att få nån gnista.. spolen verkar hel när jag sumrade över den med multimetern.. Finns någon säkring till tändning i 944an? känns som det är spänningslöst i hela tändsystemet..
Det började när kylan kom som bilen började bli mer å mer svårstartad, sen blev det att man kunde stå å nöta tills man blev blå i ansiktet å batteriet drogs ut. då hade jag ingen gnista alls på något stift..men sen stod vi med startkablar i ca 5 minuter, då hoppade den igång men var likadan dagen efter igen.. men nu går den inte igång alls vad det verkar..finns det något som kan frysa som gör att den inte ger gnista, försen efter en stund.. Eller måste väl vara något som gått?

Tack på förhand
Till överst på sidan Gå ner
Användarens profil
 
Tändnings fråga
Till överst på sidan 
Sida 1 av 1

Behörigheter i detta forum:Du kan inte svara på inlägg i det här forumet
Skogenracing.com :: Skogenracing Society :: Teknik-
Hoppa till: