HemHem  Vanliga frågorVanliga frågor  SökSök  Bli medlemBli medlem  MedlemslistaMedlemslista  AnvändargrupperAnvändargrupper  Logga in  
Dela | 
 

 MS 1V3 sug 2,9 problem löst!

Föregående ämne Nästa ämne Gå ner 
FörfattareMeddelande
stenemo
Skogenracing Medium
avatar

Antal inlägg : 52
Age : 29
Namn : peter
Från : växjö
Kör : Suburban\242 DL\mm
Registration date : 07-01-22

InläggRubrik: MS 1V3 sug 2,9 problem löst!   fre 21 aug 2015, 12:58

bytte ut det gamla 2,8 sprutet med luftmängd/massa mätare, gick dålig och en del svart rök i bland.

så till det riktiga problemet

MS1 v3
motor 2,9
org spridare / hög ohm
tändning hallgivare från fördelaren / får bra signal (ej tfi) /
bredband lambda
400kpa mapsensor

den starta till och dör ungefär lika fort som den starta, går upp til ca 600-700varv och ner, kan få den och gå dåligt i bland några sekunder
svara dåligt eller inte alls på gaspådrag

tack på förhand


Senast ändrad av stenemo den mån 09 nov 2015, 22:53, ändrad totalt 1 gång
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
avatar

Antal inlägg : 15242
Age : 38
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

InläggRubrik: Sv: MS 1V3 sug 2,9 problem löst!   fre 21 aug 2015, 15:13

Kan vara vad som helst, fel inställd tändning, bränsle eller rent av fel inställt i sprutet

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
stenemo
Skogenracing Medium
avatar

Antal inlägg : 52
Age : 29
Namn : peter
Från : växjö
Kör : Suburban\242 DL\mm
Registration date : 07-01-22

InläggRubrik: Sv: MS 1V3 sug 2,9 problem löst!   sön 23 aug 2015, 10:49

ok tack för svar,
provade med att göra om allt i boxen från början fick den gå lite bättre.

även om motorn är lite sleten så borden ju hoppa igång hyggligt tycker jag

Till överst på sidan Gå ner
Användarens profil
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1258
Age : 28
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: MS 1V3 sug 2,9 problem löst!   tor 27 aug 2015, 09:37

Ös på med mer info !
har du färdig mapp till den bilen som ska fungera ?

har du en grundmapp som följde med sprutet en universal ?
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
stenemo
Skogenracing Medium
avatar

Antal inlägg : 52
Age : 29
Namn : peter
Från : växjö
Kör : Suburban\242 DL\mm
Registration date : 07-01-22

InläggRubrik: Sv: MS 1V3 sug 2,9 problem löst!   tis 01 sep 2015, 18:42

har bara ändra i programmet efter vad jag förståt ska funka för får i gång den. och det ska inte vara mycket som krävs. men men får den att går några sekunder sen dör den, kan få den att gå längre i bland, för det mesta om man sitter och pumpgasar.

Någon som har nåt som man kan prova
Till överst på sidan Gå ner
Användarens profil
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1258
Age : 28
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: MS 1V3 sug 2,9 problem löst!   ons 02 sep 2015, 05:26

Antar att du sitter med vrtabell framme och öser på mer bränsle osv?
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
stenemo
Skogenracing Medium
avatar

Antal inlägg : 52
Age : 29
Namn : peter
Från : växjö
Kör : Suburban\242 DL\mm
Registration date : 07-01-22

InläggRubrik: Sv: MS 1V3 sug 2,9 problem löst!   ons 02 sep 2015, 16:58

har ändrat en del i bränslet ja , men det ända som ändras är typ hur svart det ryker. svårt att vet vad motorn gillar innan den hoppar i gång
kän mer som det är någon konstant/pryl som man fått fel

Till överst på sidan Gå ner
Användarens profil
_Macce_
Skogenracing Elite
avatar

Antal inlägg : 1258
Age : 28
Namn : Marcus
Från : Norrköping
Kör : Överladdad Ford
Registration date : 07-03-23

InläggRubrik: Sv: MS 1V3 sug 2,9 problem löst!   ons 16 sep 2015, 16:53

Ryker det svart är det ju garanterat alltför mycket bensin motorn får !!
Sålänge allt är rätt (härva, tändföljd, bränsle, tändning) så är det ju rätt enkelt att få motorn gå på lite varv (hitta ett läge med spjället, samt sitta med tabellen för att ändra soppan)
Svårare om något är fel givetvis !
Till överst på sidan Gå ner
Användarens profil https://www.facebook.com/pages/Team-Vebotrim/143643252347044?ref
stenemo
Skogenracing Medium
avatar

Antal inlägg : 52
Age : 29
Namn : peter
Från : växjö
Kör : Suburban\242 DL\mm
Registration date : 07-01-22

InläggRubrik: Sv: MS 1V3 sug 2,9 problem löst!   mån 09 nov 2015, 22:47



detta bör vara ett problem. dåligt med lyft...
har trott det kunna vara något sådan här länge. har aldrig varit redigt bra denna motorn
Till överst på sidan Gå ner
Användarens profil
 
MS 1V3 sug 2,9 problem löst!
Föregående ämne Nästa ämne Till överst på sidan 
Sida 1 av 1
 Liknande ämnen
-
» Sierra pinto -88 problem
» Problem med sierran, tomgångsmotorn o massa mer?!
» Dohc problem
» Dieselbils problem
» Passat 1,8t Problem

Behörigheter i detta forum:Du kan inte svara på inlägg i det här forumet
Skogenracing.com :: Skogenracing Society :: Teknik-
Hoppa till: