HemHem  Vanliga frågorVanliga frågor  SökSök  Bli medlemBli medlem  MedlemslistaMedlemslista  AnvändargrupperAnvändargrupper  Logga in  
Dela
 

 Ford 2.9 går dåligt misständer efter motorbyte

Gå ner 
FörfattareMeddelande
Dannexx
Skogenracing Large


Antal inlägg : 109
Age : 29
Namn : Dante
Från : Lkpg
Kör : Merca diesel!
Registration date : 12-11-19

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 09:11


Hejsan gott folk.

Jag köpte mig en sierra 2,9L v6 motor som jag flyttade över till min folkracebil. Tog med hela el-systemet. Klippte diverse kontakter till lysen mm och ABS-box.

Bilen startar och går dåligt misständer och känns orklös. När man står still så går det i mellan åt att varva upp den lite men så fort man kör så blir det pannkaka hoppar skuttar misständer och nästan dör.

Jag har 0a motor stallt tändningen.
Satt dit lambdasonderna vilket jag inte vet hur dom ska sitta hmm? (Vilken kabel är signal förvärmare mm?)
Har tagit bort alla jordkablar ifrån boxen och jordat direkt i karossen.
Bilen går fruktansvärt dåligt.

Har skruvat bort stiften i mellan åt är dom jätte sotiga extremt därav misstänker jag lambda ?

Behöver all hjälp jag kan få tack på förhand!

Mvh

Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 15:49

Svårt att säga, troligtvis har du missat något med insprutningen känns det som rent spontant. Du säger att du plockat bort alla jordkablar? Låter inte som en bra ide direkt, många signaljordar ska in i boxen från givarna

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
Dannexx
Skogenracing Large


Antal inlägg : 109
Age : 29
Namn : Dante
Från : Lkpg
Kör : Merca diesel!
Registration date : 12-11-19

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 18:35

Aj fan. Klippte alla jordar (3st?) som står på ms guiden dock stod det "pin ?? Brun" den var blå på min box :s. Dom andra jorda jag direkt från boxen. Sen klippte jag en till tror jag men det går att rätta till. Vilka signalkopplingar går dom till?

Bilen startar och går relativt bra på tomgång och när man står still o gasar går dock jätte dåligt när man kör den och tycker det luktar mycket bensin och baksmäller!. Spridare? Lambda? Vad kan va problemet?
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 19:17

Har du MS i den?

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
Dannexx
Skogenracing Large


Antal inlägg : 109
Age : 29
Namn : Dante
Från : Lkpg
Kör : Merca diesel!
Registration date : 12-11-19

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 21:31

Nej det har jag inte.
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 21:37

Ajdå, du ska givetvis inte ändra något om du kör orginalsprut.

Enda du ska göra är att montera reläna om du inte lyckades lirka ut dom ur orginalhärvan

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
Dannexx
Skogenracing Large


Antal inlägg : 109
Age : 29
Namn : Dante
Från : Lkpg
Kör : Merca diesel!
Registration date : 12-11-19

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 21:44

Okej, Känns som han går för fett. Kan det bero på lambdan? för bilen gick lika illa innan jag ändrade jord mm. Eller att jag har för kraftig soppapump har en 044 kopia.

Till överst på sidan Gå ner
Användarens profil
Dannexx
Skogenracing Large


Antal inlägg : 109
Age : 29
Namn : Dante
Från : Lkpg
Kör : Merca diesel!
Registration date : 12-11-19

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 21:48

Vi har tagit ut alla kablar som har till sprutet att göra ifrån orginalhärvan. Ta ur stiften gör rent dom startar motorn och efter man varvat bilen ett par gånger så är stiften svarta-sotig. Vi misstänker lambdansonderna då han verkar gå för fett!.  Vi koppla lambdans svart på bilens  blå på ena sidan och dom vita på resterande och på andra sidan koppla vi lambdans svarta på bilens blå vit.

Lambdasonderna kommer ifrån en skrot bil som stått länge.
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 21:54

Låter som den går i felläge helt klart. Låter inte rätt med färgerna men har inget schema att jämföra mot. Men om ni använder orginalkablarna och kontakterna blir det mindre krångligt. Fordhärvona är enkla men för att funka behövs alla funktionerna inkopplade

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
Dannexx
Skogenracing Large


Antal inlägg : 109
Age : 29
Namn : Dante
Från : Lkpg
Kör : Merca diesel!
Registration date : 12-11-19

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 22:03

Okej, Vi kapade av dowpipen från en sierra från skroten med samma motor men deras kontakter passade inte på min bils härva. Så vi klippte bort kontakter och kopplade på dom som jag skrev ovan.

Om lambdan inte funkar eller är fel inkopplad kan det va anledningen till att den går för fett!? har hört att en trasig lambdan kan innebära att den går på felläge och ger max soppa?

Eller vad kan annars vara boven till att den går i "fel läge" allt annat ser ut att stämma
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 22:05

Ja det kan det, sitter allt där? mapsensorn inkopplad osv?

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
Dannexx
Skogenracing Large


Antal inlägg : 109
Age : 29
Namn : Dante
Från : Lkpg
Kör : Merca diesel!
Registration date : 12-11-19

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 22:07

Japp det är det. Allt som har med databoxen och tändningen att göra sitter det där det ska (Vad jag kan se o veta).

(Bilen gick precis lika "illa" med orginalhärvan komplett och ikopplad) DOCK hade jag inga lambdasonder i kopplade då vilket jag har nu.
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 22:11

Mät att du har tolv volt till dom, att du har jord på två av dom sen mot signal in boxens kontakt

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
Dannexx
Skogenracing Large


Antal inlägg : 109
Age : 29
Namn : Dante
Från : Lkpg
Kör : Merca diesel!
Registration date : 12-11-19

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimelör 17 maj 2014, 22:17

Den som det är 12v på vilken ska den sitta på lambdan?!. En svart och två vita på lamdan

Är inte vid bilen nu men får testa det o återkomma imorgon tack för hjälpen sålänge Very Happy
Till överst på sidan Gå ner
Användarens profil
Grey
Skogencrew
Grey

Antal inlägg : 2023
Age : 37
Namn : Jocke
Från : 08-land
Kör : Ford P100
Registration date : 06-10-30

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimesön 18 maj 2014, 01:38

På en smalbandslambda har du alltid 3 eller 4 trådar.

Två är alltid samma färg, dom är för förvärme (vita).
Dom andra två är för signal och jord.
Finns det bara en (svarta) så är det signal och jorden går genom motorn.

Så, vit är förvärme. Svart är signal.


_________________
// Grey

http://www.racemovie.se

Visdomsord:

  • So thats how easy it is to let people know that you are different, you are not one of them!
    It will make you feel good, and it will make them feel even better!

  • "My definition of insane?
    Doing the same thing as everyone else and expecting a different result!"

  • We are all apprentices in a craft where no one ever becomes a master.
Till överst på sidan Gå ner
Användarens profil http://www.racemovie.se
granadadr
Skogenracing Large
granadadr

Antal inlägg : 244
Age : 46
Namn : Jörgen
Från : Skellefteå
Kör : Granada Cosworth
Registration date : 11-02-07

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimesön 18 maj 2014, 07:52

1 man klipper INGA kablar om man ska köra orginal Smile
2 kan du inte löda ihop kablarna du klippt?
3 en 2,9 härva är en av de lättare att ta lös och koppla in då hela motorsystemet ligger utanför bilens orginal,, finns en kontakt med e svart kabel, grön, vitröd, rödsvart, om jag ej minns fel och rödblå,,
som sagt kan minnas fel på dubbelfärgerna Sad men den kontakten går ej att missa,, alla relän och säkringar sitter på den separata härvan

jag brukar klippa så jag får med den kontakten och sedan bara koppla in det i bilen,, så har man allt med Smile
Till överst på sidan Gå ner
Användarens profil
Dannexx
Skogenracing Large


Antal inlägg : 109
Age : 29
Namn : Dante
Från : Lkpg
Kör : Merca diesel!
Registration date : 12-11-19

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimesön 18 maj 2014, 11:31

Okej. Dom här lambdorna har 3 kablar Smile. Saken är den att bilen gick precis lika illa innan jag klippte alla kablar så misstänker lambdan och att bilen går på något fel läge. Får på tok för fet blandning.

Gör man rent stiften och startar så går den bra en stund sen börjar den gå lika kasst igen efter ett par sekunder. Jag har en 044soppa pump dom pumpar hela tiden direkt kopplad på huvudströmmen den kanske pumpar för mycket?

Går som sagt bra när man ståt still o gasar men när man kör går den pissdåligt smäller smattrar och dör helt på gaspådrag.
Till överst på sidan Gå ner
Användarens profil
Dannexx
Skogenracing Large


Antal inlägg : 109
Age : 29
Namn : Dante
Från : Lkpg
Kör : Merca diesel!
Registration date : 12-11-19

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimesön 18 maj 2014, 22:11

Lambdan ska vara kopplad rätt.

Men det luktar sinnessjukt mycket bensin om bilen och stiften blir sotiga direkt. Kan det va spridare som hängt sig eller något sådant? vad bör jag göra? är helt lost på det här nu
Till överst på sidan Gå ner
Användarens profil
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimetor 22 maj 2014, 06:49

Hittat något fel?

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
Användarens profil http://www.skogenracing.com
Dannexx
Skogenracing Large


Antal inlägg : 109
Age : 29
Namn : Dante
Från : Lkpg
Kör : Merca diesel!
Registration date : 12-11-19

Ford 2.9 går dåligt misständer efter motorbyte Empty
InläggRubrik: Sv: Ford 2.9 går dåligt misständer efter motorbyte   Ford 2.9 går dåligt misständer efter motorbyte Icon_minitimetor 22 maj 2014, 21:52

Problemet med soppan har jag fixat. Tror det var jordfel jordade om allt då gick den bättre. Nu har jag tändningsproblem istället. Nollade motorn så rotorn pekade mot 1ans. Strobbade och ställde den vid 18grader. Men den går inte 100% bra. Så har tröttnat lite. Blir väl o provköra och försöka ställa var efter.

Om ingen har ett jätte bra tips 😁
Till överst på sidan Gå ner
Användarens profil
 
Ford 2.9 går dåligt misständer efter motorbyte
Till överst på sidan 
Sida 1 av 1
 Liknande ämnen
-
» Tippa SHL-tabellen 2013/2014
» Tim Kennedy
» 2018-03-14, Åttondelsfinal 2, Brynäs - Luleå

Behörigheter i detta forum:Du kan inte svara på inlägg i det här forumet
Skogenracing.com :: Skogenracing Society :: Teknik-
Hoppa till: