HemHem  SökSök  Bli medlemBli medlem  Logga in  

Dela
 

 Ingen varvtalssignal ms2 v3

Gå ner 
FörfattareMeddelande
Persson89
Skogenracing Small


Antal inlägg : 22
Age : 30
Namn : Daniel
Från : Skogen
Kör : 940
Registration date : 12-06-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimesön 01 jul 2012, 00:03

Håller på att koppla in ett ms2 v3 i min 940, allt funkar bra men får ingen rmp signal.
Måste de göras nå speciella inställningar i megatune? Hade rpm signal när jag provade med ett ms3.

Motor B234 med original vr givare
trigger wheel teeth 60
missing teeth 2
tooth 1 angle 84
Till överst på sidan Gå ner
Persson89
Skogenracing Small


Antal inlägg : 22
Age : 30
Namn : Daniel
Från : Skogen
Kör : 940
Registration date : 12-06-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimefre 06 jul 2012, 19:58

Har vridit på dom där pottarna på kortet nu. Fick ca 100 rpm och cranking signal, tänkte finjustera lite så tog ur stiften och körde fick då ca 250. Satte i dom igen och provade men nu får jag bara 1 rpm hur mycket jag än vrider på dom där skruvarna.

När jag hade min ms3 box fick jag ett stabilt varvtal på 300.
Till överst på sidan Gå ner
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimefre 06 jul 2012, 21:09

Du har alltså gått från ett MS3 till ett MS2? Resten orört?

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
http://www.skogenracing.com
Persson89
Skogenracing Small


Antal inlägg : 22
Age : 30
Namn : Daniel
Från : Skogen
Kör : 940
Registration date : 12-06-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimelör 07 jul 2012, 02:19

Ja. Jag Använder kabelhärvan jag hade. Boxen är anpassad till de grejer jag kör med.
Till överst på sidan Gå ner
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimelör 07 jul 2012, 09:56

Ok, svårt att säga. Jag har inte pysslat något alls med MS2, bara ettan och trean

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
http://www.skogenracing.com
Persson89
Skogenracing Small


Antal inlägg : 22
Age : 30
Namn : Daniel
Från : Skogen
Kör : 940
Registration date : 12-06-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimelör 07 jul 2012, 15:02

Provade vifta med en skruvmejsel på givaren men får fortfarande bara 1 rpm.

Kan dom där man justerar gå sönder om man skruvar för mycket på dom?
Till överst på sidan Gå ner
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimelör 07 jul 2012, 15:37

Nä det kan dom inte, vrider du åt rätt håll? Om du kollar manualen så är det rätt noga hur dom vrids in

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
http://www.skogenracing.com
Persson89
Skogenracing Small


Antal inlägg : 22
Age : 30
Namn : Daniel
Från : Skogen
Kör : 940
Registration date : 12-06-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimelör 07 jul 2012, 16:13

Jag vrider vänstervarv, men kan inte känna något klickande. vridit total 20 varv kanske.

Lödde om den skärmade kabeln, såg ut dom den avskärmade jorden i kabeln låg emot.
Får fortfarande bara 1 rpm men får pw signal en kort stund.

Provat en annan givare men blev inge bättre.
Till överst på sidan Gå ner
Persson89
Skogenracing Small


Antal inlägg : 22
Age : 30
Namn : Daniel
Från : Skogen
Kör : 940
Registration date : 12-06-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimesön 08 jul 2012, 19:27

Mätit lite på r56 voltage trigger och de stämde. Men vet inte hur man mäter hysteresis.

Jorda IGN kabeln?

Läste att om man har gråa pottar på kortet, som jag har. Är från glensgarage och har en kondensator som har ett felaktigt värde och är svårt att få att funka med triggerhjul som är större än 36-1.

Sen kan c31 på kortet behövas tas bort för den behövs inte om man kör 60-2 hjul.
Till överst på sidan Gå ner
Persson89
Skogenracing Small


Antal inlägg : 22
Age : 30
Namn : Daniel
Från : Skogen
Kör : 940
Registration date : 12-06-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimetor 19 jul 2012, 17:36

Nu har jag skickat boxen till Mofid tillsammans med min givare. Trigger offset stod på -1 och han tog samtidigt bort c31 motståndet.
Han fick varvtalssignal när han testade.

Men jag får fortfarande ingen signal!!! Har provat polvända också, bra jord och inga kablar som är lösa i kontakten.

Någon som har nå tips vad man kan kolla efter?
Till överst på sidan Gå ner
Persson89
Skogenracing Small


Antal inlägg : 22
Age : 30
Namn : Daniel
Från : Skogen
Kör : 940
Registration date : 12-06-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimetor 19 jul 2012, 18:07

Provade först med Basic trigger som de var inställt på efter ja fick tillbaka boxen men de gick inte. Ändrat till trigger wheel nu.

Trigger angel offset står på 60 nu.
Till överst på sidan Gå ner
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimetor 19 jul 2012, 18:15

Är väl trasig givare om allt är rätt med boxen och du ställt in rätt

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
http://www.skogenracing.com
Persson89
Skogenracing Small


Antal inlägg : 22
Age : 30
Namn : Daniel
Från : Skogen
Kör : 940
Registration date : 12-06-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimetor 19 jul 2012, 18:34

Givaren är den jag skickade med så den funkar.
Jävligt mysko fel. Funkade ju fint med förra boxen (ms3) Samma kabelhärva som jag använder nu.
Till överst på sidan Gå ner
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimetor 19 jul 2012, 18:44

Tyvärr går det inte att gissa med så här knapphändig information

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
http://www.skogenracing.com
Persson89
Skogenracing Small


Antal inlägg : 22
Age : 30
Namn : Daniel
Från : Skogen
Kör : 940
Registration date : 12-06-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimetor 19 jul 2012, 20:03

Ja jag vet inte vad jag ska göra. Konstigt att jag lyckades få ca 100rpm först, innan de försvann. De var före jag skickade iväg boxen. Men lyckades skruva bort mig på dom där pottarna. Efter de lyckade jag inte få nån signal hur mycke jag än justerade.

Nu vill jag inte röra dom eftersom han lyckades få en ok signal. Fast kanske ska vrida lite på dom ändå?

Hur funkar dom? går dom runt ett varv sen nollställs dom igen efter klicket? Fast jag kan inte höra något klickande på min box.

Till överst på sidan Gå ner
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimetor 19 jul 2012, 21:01

Köpte du av Mofid? Då fick du med en CD skiva om hur man justera vridpottarna, men har han justerat in det så är det rätt. Du har något annat fel helt enkelt

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
http://www.skogenracing.com
Persson89
Skogenracing Small


Antal inlägg : 22
Age : 30
Namn : Daniel
Från : Skogen
Kör : 940
Registration date : 12-06-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimetor 19 jul 2012, 22:35

Ja köpte det av han. Han hade inget fungerande ocileskob men skrev att han har justerat pottarna så mycket som han kunde. Och skrev att jag får gärna justera om dom om de behövs under kranking.
Men det borde ju finnas en lite signal tycker man.

De går alltså bra att vrida på dom medans man kör på starten?
Till överst på sidan Gå ner
Mikael
Skogencrew
Mikael

Antal inlägg : 15246
Age : 40
Namn : Mikael
Från : Gävle
Kör : Subaru Impreza WRX STi, Skidoo summit tjejskoter
Registration date : 06-10-11

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimetor 19 jul 2012, 22:40

Du kan inte vrida medans du kör utan du får justera och sen köra på starten. Läs och förstå manualen först innan du pillar!!!

_________________
“I live my life a quarter mile at a time. For those ten seconds or less I'm free nothing else matter”
Till överst på sidan Gå ner
http://www.skogenracing.com
Grey
Skogencrew
Grey

Antal inlägg : 2023
Age : 37
Namn : Jocke
Från : 08-land
Kör : Ford P100
Registration date : 06-10-30

Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitimetor 19 jul 2012, 23:05

Persson89 skrev:
Ja jag vet inte vad jag ska göra. Konstigt att jag lyckades få ca 100rpm först, innan de försvann. De var före jag skickade iväg boxen. Men lyckades skruva bort mig på dom där pottarna. Efter de lyckade jag inte få nån signal hur mycke jag än justerade.

Nu vill jag inte röra dom eftersom han lyckades få en ok signal. Fast kanske ska vrida lite på dom ändå?

Hur funkar dom? går dom runt ett varv sen nollställs dom igen efter klicket? Fast jag kan inte höra något klickande på min box.


Mitt bästa tips till dig är att läsa informationen som finns på skivan. Jag hjälper dig lite här men så självklara frågor som du ställer är bara jobbiga att svara på.

Denna info finns med alla Mofids CD-skivor till MS1 och MS2.
Justering av triggersignalen.doc


Adjusting the V3 Main Board VR Input Circuit Potentiometers
The V3 main board variable reluctor (VR) sensor input circuit has two pots for adjusting the trigger voltage and the hysteresis.

• R56 is the potentiometer nearest the edge of the PCB, near the copyright date. This is the voltage trigger adjusting pot.
• R52 is the potentiometer near the center of the PCB. This is the hysteresis pot, and determines how low the voltage must drop before the circuit output drops to ground. Turning this circuit clockwise can reduce the effects of noise in the input signal.

For the VR circuit, when the VR sensor transitions from negative to positive, going through zero volts (called the "zero crossing"), this is the intended polarity (negative to positive) for the VR sensor trigger. The VR circuit inverts it so the negative-to-positive VR transition becomes a positive-to-ground digital output (VROUT) to the processor IRQ line, and this is what triggers an IRQ (a tach signal).
To adjust the screws for the pots for VR sensor operation, the pot on the transistor base (R56) should be adjusted as near zero as possible (fully counter clockwise), as this is where the VR signal is most stable (all other settings depend on the slope of the signal's rate of change, and hence on the speed of the VR sensor and it's maximum voltage). The pot on the op-amp feedback (R52) needs to be turned to maximize resistance (i.e. give 100K feedback hysteresis). This should be with both screws turned fully counter-clockwise. The pots don't actually stop when fully counter clockwise, instead they have a clutch that lets them spin at the end of their travel. You might be able to hear and feel a slight click when this happens.
Try this on the car and if there is noise on the tach VR signal then adjust the hysteresis pot (R52) clockwise until the noise vanishes. If you turn it too far there may be too much hysteresis and cranking signal may be difficult to trigger on.
The VR input circuit should be capable of triggering in the milliVolt region, if it requires one or more volts to trigger reliably then you should suspect a component or inadequate soldering. Trace the signal thru the input stage and thru the PNP transistor with a scope and compare with the set threshold transistor signal, an trace into the opamp.
You can improve the common-mode rejection of the circuit. Here is the first thing to try: take the VR return wire, the one you have been connecting to ground, and put in a series resistance, like 47K or so, and connect the other end of the resistor directly to the wiper of the zero-crossing potentiometer (R56), which also goes to the base of Q23. Next move the zero-crossing point potentiometer setting off of zero volts to a point of, say 1 volt or even higher (measure the voltage at the wiper). Since the return point of the VR is also at this junction, the VR sensor will also be biased up the same amount, so the circuit will still sense zero crossing properly. In fact it does not matter where the zero-crossing pot is set, the return VR sensor will also be biased the same amount. But what this does is allow rejection of common noise introduced in the VR wires by the op-amp.
On the other side, the hysteresis pot (R52), even cranked all the way counterclockwise, will introduce a little hysteresis. Removal of the pot will remove all hysteresis and both sides will trigger directly at the "zero crossing". This is the effect of the asymmetric hysteresis, it only affects the positive-to-negative VR direction, not the negative-to-positive direction. The intent is to trigger on the negative-to-positive transition direction, and the VR sensor needs to be wired appropriately.
The VR circuit should also be able to take Hall inputs, EDIS (there is an inverted output available) and ignition coil primary, by setting the threshold and hysteresis trimmer pots to points yet to be determined. The existing MS V2.2 tach circuit with the optoisolator is also there for those who want to stick with this. Hopefully people will experiment with the VR input settings so we can find trimmer adjustment values which will work for EDIS, Hall, ignition primary, etc.
On the stim, the stimulator tach output may not go thru zero volts so it may not trigger the VR circuit. So for operation using the stim, or using the VR circuit for a Hall sensor, the R56 pot will likely have to be adjusted a few turns (or more) clockwise. This is raises the trigger voltage above ground, allowing square wave signals to trigger the circuit. Turn the zero-crossing pot (R56) clockwise until the threshold is raised enough (roughly 0.7 volts or so) to cause a trigger.


Och en snabb översättning till svenska:

För att justera skruvarna för VR givaren ska potten på transistorns bas (R56) justeras så nära noll som möjligt (helt moturs), eftersom det är där VR signalen är mest stabil (alla övriga inställningarna beror på sluttningen av signalens förändringshastighet, och därmed på hastigheten hos VR sensorn och dess maximala spänning). Potten på op-amp feedback (R52) måste vridas för att maximera motstånd (dvs sätt 100K återkoppling hysteres). Detta bör vara med båda skruvarna vänt fullt moturs. Pottarna stannar själva verket inte när de är helt moturs, utan de har en koppling som låter dem snurra . Du kanske kan höra och känna ett lätt klick när detta händer.

Dvs. KANSKE kan höra och känna ett klick. Mest troligt är att du inte märker det. Jag har aldrig märkt/kännt något klick.

Vrid pottarna enligt beskrivning och justera tills du har RPM. Volvos är lite hopplösa innan man prickar rätt men lägger du lite tid på det så kommer det garanterat att funka.




_________________
// Grey

http://www.racemovie.se

Visdomsord:

  • So thats how easy it is to let people know that you are different, you are not one of them!
    It will make you feel good, and it will make them feel even better!

  • "My definition of insane?
    Doing the same thing as everyone else and expecting a different result!"

  • We are all apprentices in a craft where no one ever becomes a master.
Till överst på sidan Gå ner
http://www.racemovie.se
Sponsored content




Ingen varvtalssignal ms2 v3 Empty
InläggRubrik: Sv: Ingen varvtalssignal ms2 v3   Ingen varvtalssignal ms2 v3 Icon_minitime

Till överst på sidan Gå ner
 
Ingen varvtalssignal ms2 v3
Till överst på sidan 
Sida 1 av 1

Behörigheter i detta forum:Du kan inte svara på inlägg i det här forumet
Skogenracing.com :: Skogenracing Society :: Teknik-
Hoppa till: